<!DOCTYPE html>
<html class="html" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku</title>
<link rel="canonical" href="https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku" />
<meta property="og:description" content="Creative AI startup Waymark accelerates video ad creation for broadcast and OTT platforms. DETROIT&#8211;(BUSINESS WIRE)&#8211;Waymark, a pioneer in using artificial intelligence to speed up and scale up video production, today announced the inclusion of its platform in the creative directories of both Hulu and Roku. Small and medium-sized businesses can now access Waymark through the [&hellip;]" />
<meta property="og:url" content="https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/" />
<meta property="article:published_time" content="2022-12-07T13:09:53+00:00" />
<meta property="og:image" content="https://mms.businesswire.com/media/20221207005206/en/1657376/21/2020_Waymark_Logo-Registered_-_Large.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/","url":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/","name":"Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku","isPartOf":{"@id":"https://www.portada-online.com/#website"},"primaryImageOfPage":{"@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/#primaryimage"},"image":{"@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/#primaryimage"},"thumbnailUrl":"https://mms.businesswire.com/media/20221207005206/en/1657376/21/2020_Waymark_Logo-Registered_-_Large.jpg","datePublished":"2022-12-07T13:09:53+00:00","dateModified":"2022-12-07T13:09:53+00:00","author":{"@id":"https://www.portada-online.com/#/schema/person/a78ca903b63b290d99a93a6764a89e8f"},"breadcrumb":{"@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/#primaryimage","url":"https://mms.businesswire.com/media/20221207005206/en/1657376/21/2020_Waymark_Logo-Registered_-_Large.jpg","contentUrl":"https://mms.businesswire.com/media/20221207005206/en/1657376/21/2020_Waymark_Logo-Registered_-_Large.jpg"},{"@type":"BreadcrumbList","@id":"https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.portada-online.com/"},{"@type":"ListItem","position":2,"name":"Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku"}]},{"@type":"WebSite","@id":"https://www.portada-online.com/#website","url":"https://www.portada-online.com/","name":"","description":"Marketing and Business News and Intelligence","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.portada-online.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.portada-online.com/#/schema/person/a78ca903b63b290d99a93a6764a89e8f","name":"","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.portada-online.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g"},"url":"https://www.portada-online.com/author/emmelief/"}]}</script>

<link rel="amphtml" href="https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.portada-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.portada-online.com/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.portada-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css' href='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/fontawesome/font-awesome.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_public-css' href='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/public.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css' href='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/animation/animate.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css' href='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/custom-css.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.portada-online.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.portada-online.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='font-awesome-css' href='https://www.portada-online.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.15.1' media='all' />
<link rel='stylesheet' id='wk-styles-css' href='https://www.portada-online.com/wp-content/plugins/widgetkit/cache/wk-styles-2dba4870.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.portada-online.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.2.1' media='all' />
<link rel='stylesheet' id='wpls-public-style-css' href='https://www.portada-online.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/wpls-public.css?ver=3.2.1' media='all' />
<link rel='stylesheet' id='simple-line-icons-css' href='https://www.portada-online.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' media='all' />
<link rel='stylesheet' id='oceanwp-style-css' href='https://www.portada-online.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=3.3.6' media='all' />
<link rel='stylesheet' id='oceanwp-blog-headers-css' href='https://www.portada-online.com/wp-content/themes/oceanwp/assets/css/blog/blog-post-headers.css?ver=3.3.6' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-open-sans-css' href='https://www.portada-online.com/wp-content/uploads/oceanwp-webfonts-css/54e4dbec225310932e45306345a8c89d.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-raleway-css' href='https://www.portada-online.com/wp-content/uploads/oceanwp-webfonts-css/8bae1332c95293c81ecdb766a783efa6.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' media='all' />
<link rel='stylesheet' id='elementor-post-54995-css' href='https://www.portada-online.com/wp-content/uploads/elementor/css/post-54995.css?ver=1669898788' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.portada-online.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.2' media='all' />
<link rel='stylesheet' id='elementor-post-63729-css' href='https://www.portada-online.com/wp-content/uploads/elementor/css/post-63729.css?ver=1669898788' media='all' />
<link rel='stylesheet' id='elementor-post-63797-css' href='https://www.portada-online.com/wp-content/uploads/elementor/css/post-63797.css?ver=1669898798' media='all' />
<link rel='stylesheet' id='elementor-post-55247-css' href='https://www.portada-online.com/wp-content/uploads/elementor/css/post-55247.css?ver=1669898788' media='all' />
<link rel='stylesheet' id='oe-widgets-style-css' href='https://www.portada-online.com/wp-content/plugins/ocean-extra/assets/css/widgets.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://www.portada-online.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/cookie/jquery.cookie.js?ver=6.1.1' id='pro-slider-carouselpw_pl_cookie-js'></script>
<script id='pro-slider-carouselpw_pl_slider_custom-js-extra'>
var slider_parameters = {"ajaxurl":"https:\/\/www.portada-online.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"e6ed3278c1"};
</script>
<script src='https://www.portada-online.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/custom-js.js?ver=6.1.1' id='pro-slider-carouselpw_pl_slider_custom-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/widgetkit/cache/uikit-1773ce1d.js?ver=6.1.1' id='uikit-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/widgetkit/cache/wk-scripts-b30d8a7d.js?ver=6.1.1' id='wk-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.portada-online.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.portada-online.com/wp-json/wp/v2/posts/64726" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.portada-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.portada-online.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.portada-online.com/?p=64726' />
<link rel="alternate" type="application/json+oembed" href="https://www.portada-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portada-online.com%2Fbusinesswire%2Fvideo-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.portada-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.portada-online.com%2Fbusinesswire%2Fvideo-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" />

<script type="text/javascript">
_linkedin_data_partner_id = "266529";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="" src="https://dc.ads.linkedin.com/collect/?pid=266529&fmt=gif" />
</noscript>

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nz3wc');
twq('track','PageView');
</script>

<script type="text/javascript">document.documentElement.className += " js";</script>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["businesswire"],"pagePostAuthor":""};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMTHCR7');
</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '618229408855585');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=618229408855585&ev=PageView&noscript=1"
/></noscript>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fa777b23dbfff04aa7f1b5484/555e86d876dd5fa774cdb976c.js");</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3368420-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3368420-1');
</script>
<link rel="icon" href="https://www.portada-online.com/wp-content/uploads/2019/11/cropped-favicon-1-500x500.jpg" sizes="32x32" />
<link rel="icon" href="https://www.portada-online.com/wp-content/uploads/2019/11/cropped-favicon-1-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.portada-online.com/wp-content/uploads/2019/11/cropped-favicon-1-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://www.portada-online.com/wp-content/uploads/2019/11/cropped-favicon-1-500x500.jpg" />
<style id="wp-custom-css">
			#comments{display:none}.hr-lines{position:relative}.hr-lines:before{content:"";display:block;width:100px;height:2px;background:#6666;left:-100%;top:50%;position:absolute}.hr-lines:after{content:"";display:block;width:100px;height:2px;background:#6666;right:-100%;top:50%;position:absolute}.hr-line{position:relative}.hr-line:before{content:"";display:block;width:50px;height:2px;background:#6666;left:-30%;top:50%;position:absolute}.hr-line:after{content:"";display:block;width:50px;height:2px;background:#6666;right:-30%;top:50%;position:absolute}.hr-lin{position:relative}.hr-lin:before{content:"";display:block;width:50px;height:2px;background:#6666;left:-50%;top:50%;position:absolute}.hr-lin:after{content:"";display:block;width:50px;height:2px;background:#6666;right:-50%;top:50%;position:absolute}.hr-li{position:relative}.hr-li:before{content:"";display:block;width:75px;height:2px;background:#6666;left:-75%;top:50%;position:absolute}.hr-li:after{content:"";display:block;width:75px;height:2px;background:#6666;right:-75%;top:50%;position:absolute}blockquote{position:relative;border:none;font-size:17px;color:#989898;margin-bottom:30px}blockquote::before{position:absolute;content:"\201c";float:left;margin-top:18px;margin-left:-45px;font-family:Georgia,Merriweather,serif;font-style:normal;font-size:52px;line-height:.41;color:#d8773c}blockquote::after{position:absolute;content:"\02ee";float:right;margin-top:18px;margin-left:-45px;font-family:Georgia,Merriweather,serif;font-style:normal;font-size:52px;line-height:.41;color:#d8773c;top:90%;right:-20px}.hr-liness{position:relative}.hr-liness:before{content:"";display:block;width:20px;height:2px;background:#6666;left:-20%;top:50%;position:absolute}.hr-liness:after{content:"";display:block;width:20px;height:2px;background:#6666;right:-20%;top:50%;position:absolute}.single-header-ocean-3 .blog-post-author .post-author-avatar img.avatar{display:none}.single-header-ocean-3 .blog-post-author-content{display:none}#main #content-wrap{padding-top:0}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style type="text/css">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-64726 single-format-standard wp-custom-logo wp-embed-responsive oceanwp-theme dropdown-mobile default-breakpoint has-sidebar content-right-sidebar post-in-category-businesswire has-topbar page-header-disabled has-breadcrumbs wpb-js-composer js-comp-ver-6.10.0 vc_responsive elementor-default elementor-kit-54995 elementor-page-63797" itemscope="itemscope" itemtype="https://schema.org/Article">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMTHCR7" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>

<div id="outer-wrap" class="site clr">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<div id="wrap" class="clr">
<div id="top-bar-wrap" class="clr">
<div id="top-bar" class="clr container has-no-content">
<div id="top-bar-inner" class="clr">
<div id="top-bar-social" class="clr top-bar-right">
<ul class="clr" aria-label="Social links">
<li class="oceanwp-twitter"><a href="https://twitter.com/portada-online" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-twitter" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/portada/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-facebook" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/portadaonline/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-instagram" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-linkedin"><a href="https://www.linkedin.com/company/portada" aria-label="LinkedIn (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-linkedin" aria-hidden="true" role="img"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<header id="site-header" class="minimal-header left-menu header-replace clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
<div id="site-header-inner" class="clr container">
<div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand">
<div id="site-logo-inner" class="clr">
<a href="https://www.portada-online.com/" class="custom-logo-link" rel="home"><img width="340" height="95" src="https://www.portada-online.com/wp-content/uploads/2019/09/cropped-portada-web.png" class="custom-logo" alt="" decoding="async" srcset="https://www.portada-online.com/wp-content/uploads/2019/09/cropped-portada-web.png 1x, https://www.portada-online.com/wp-content/uploads/2019/09/cropped-portada-web.png 2x" /></a>
</div>
</div>
<div id="site-navigation-wrap" class="clr">
<nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
<ul id="menu-portada-new" class="main-menu dropdown-menu sf-menu"><li id="menu-item-54046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-54046"><a href="https://www.portada-online.com/marketing-conferences/marketing-conferences-2023-share-knowledge-and-explore-partnerships/" class="menu-link"><span class="text-wrap">Portada Events<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
<li id="menu-item-62749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62749"><a href="https://www.portada-online.com/events/portada-live-april-13-2023/" class="menu-link"><span class="text-wrap">Portada Live, April 13, 2023</span></a></li> <li id="menu-item-62748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62748"><a href="https://www.portada-online.com/events/portada-live-september-28-2023/" class="menu-link"><span class="text-wrap">Portada Live, September 28, 2023</span></a></li> <li id="menu-item-55644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-55644"><a href="#" class="menu-link"><span class="text-wrap">Past Events<i class="nav-arrow fa fa-angle-right" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
<li id="menu-item-56536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56536"><a href="https://www.portada-online.com/events/portada-live-september-29-2022/" class="menu-link"><span class="text-wrap">Portada Live, September 29, 2022</span></a></li> <li id="menu-item-55643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55643"><a href="https://www.portada-online.com/events/events-portadalive2022-march/" class="menu-link"><span class="text-wrap">Portada Live March 31, 2022</span></a></li> <li id="menu-item-54636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54636"><a href="https://www.portada-online.com/events/portadalive-sept-22/" class="menu-link"><span class="text-wrap">Portada Live September 22, 2021</span></a></li> <li id="menu-item-54668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54668"><a href="https://www.portada-online.com/events/portada-live-march-24/" class="menu-link"><span class="text-wrap">Portada Live March 24, 2021</span></a></li> <li id="menu-item-55646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55646"><a href="https://www.portada-online.com/events/portada-live-latin-america-2020/" class="menu-link"><span class="text-wrap">Portada Live November 19, 2020</span></a></li> <li id="menu-item-55645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55645"><a href="https://www.portada-online.com/events/portadalive2020/" class="menu-link"><span class="text-wrap">Portada Live October 20, 2020</span></a></li> </ul>
</li></ul>
</li><li id="menu-item-51333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51333"><a class="menu-link"><span class="text-wrap">Marketing News &#038; Analysis<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://www.portada-online.com/category/brand-marketing/" class="menu-link"><span class="text-wrap">Brand Insights</span></a></li> <li id="menu-item-51335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51335"><a href="https://www.portada-online.com/category/marketing-technology/" class="menu-link"><span class="text-wrap">Innovation</span></a></li> <li id="menu-item-51336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51336"><a href="https://www.portada-online.com/category/passion-point-marketing/" class="menu-link"><span class="text-wrap">Passion Point Marketing</span></a></li> <li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="https://www.portada-online.com/category/multicultural-marketing/" class="menu-link"><span class="text-wrap">Multicultural Marketing</span></a></li> <li id="menu-item-51338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51338"><a href="https://www.portada-online.com/category/latin-america/" class="menu-link"><span class="text-wrap">Latin America</span></a></li></ul>
</li><li id="menu-item-51445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51445"><a href="https://www.portada-online.com/councilsystem/" class="menu-link"><span class="text-wrap">Portada Council System<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
<li id="menu-item-51452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51452"><a href="https://www.portada-online.com/councilsystem/" class="menu-link"><span class="text-wrap">Overview &#8211; How it Works</span></a></li> <li id="menu-item-51449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51449"><a href="https://www.portada-online.com/councilsystem/brandstar/" class="menu-link"><span class="text-wrap">Brand Star Committee</span></a></li> <li id="menu-item-51448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51448"><a href="https://www.portada-online.com/councilsystem/sports/" class="menu-link"><span class="text-wrap">Sports Marketing Board</span></a></li> <li id="menu-item-51447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51447"><a href="https://www.portada-online.com/councilsystem/travel/" class="menu-link"><span class="text-wrap">Travel Marketing Board</span></a></li> <li id="menu-item-51450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51450"><a href="https://www.portada-online.com/councilsystem/agencystar/" class="menu-link"><span class="text-wrap">Agency Star Committee</span></a></li> <li id="menu-item-51446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51446"><a href="https://www.portada-online.com/councilsystem/oftheamericas/" class="menu-link"><span class="text-wrap">Americas Board</span></a></li> <li id="menu-item-51451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51451"><a href="https://www.portada-online.com/councilsystem/brandstarlatam/" class="menu-link"><span class="text-wrap">Brand Star Committee (Latam)</span></a></li></ul>
</li><li id="menu-item-51339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51339"><a class="menu-link"><span class="text-wrap">Services<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.portada-online.com/about-us/" class="menu-link"><span class="text-wrap">About Us</span></a></li> <li id="menu-item-51459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51459"><a href="https://www.portada-online.com/business-development/" class="menu-link"><span class="text-wrap">Business Development</span></a></li> <li id="menu-item-51460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51460"><a href="https://www.portada-online.com/public-relations/" class="menu-link"><span class="text-wrap">Public Relations</span></a></li> <li id="menu-item-51461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51461"><a href="https://www.portada-online.com/insights/" class="menu-link"><span class="text-wrap">Insights</span></a></li> <li id="menu-item-51464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51464"><a href="https://www.portada-online.com/meet-the-team/" class="menu-link"><span class="text-wrap">Meet the Team</span></a></li></ul>
</li><li class="search-toggle-li"><a href="javascript:void(0)" class="site-search-toggle search-header-replace-toggle" aria-label="Search website"><i class=" icon-magnifier" aria-hidden="true" role="img"></i></a></li></ul>
<div id="searchform-header-replace" class="header-searchform-wrap clr">
<form method="get" action="https://www.portada-online.com/" class="header-searchform">
<span class="screen-reader-text">Search this website</span>
<input aria-label="Submit search" type="search" name="s" autocomplete="off" value="" placeholder="Type then hit enter to search..." />
</form>
<span id="searchform-header-replace-close" aria-label="Close this search form"><i class=" icon-close" aria-hidden="true" role="img"></i></span>
</div>
</nav>
</div>
<div class="oceanwp-mobile-menu-icon clr mobile-right">
<a href="#" class="mobile-menu" aria-label="Mobile Menu">
<i class="fa fa-bars" aria-hidden="true"></i>
<span class="oceanwp-text">Menu</span>
<span class="oceanwp-close-text">Close</span>
</a>
</div>
</div>
<div id="mobile-dropdown" class="clr">
<nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-portada-new-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54046"><a href="https://www.portada-online.com/marketing-conferences/marketing-conferences-2023-share-knowledge-and-explore-partnerships/">Portada Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62749"><a href="https://www.portada-online.com/events/portada-live-april-13-2023/">Portada Live, April 13, 2023</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62748"><a href="https://www.portada-online.com/events/portada-live-september-28-2023/">Portada Live, September 28, 2023</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55644"><a href="#">Past Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56536"><a href="https://www.portada-online.com/events/portada-live-september-29-2022/">Portada Live, September 29, 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55643"><a href="https://www.portada-online.com/events/events-portadalive2022-march/">Portada Live March 31, 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54636"><a href="https://www.portada-online.com/events/portadalive-sept-22/">Portada Live September 22, 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54668"><a href="https://www.portada-online.com/events/portada-live-march-24/">Portada Live March 24, 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55646"><a href="https://www.portada-online.com/events/portada-live-latin-america-2020/">Portada Live November 19, 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55645"><a href="https://www.portada-online.com/events/portadalive2020/">Portada Live October 20, 2020</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51333"><a>Marketing News &#038; Analysis</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://www.portada-online.com/category/brand-marketing/">Brand Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51335"><a href="https://www.portada-online.com/category/marketing-technology/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51336"><a href="https://www.portada-online.com/category/passion-point-marketing/">Passion Point Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="https://www.portada-online.com/category/multicultural-marketing/">Multicultural Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51338"><a href="https://www.portada-online.com/category/latin-america/">Latin America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51445"><a href="https://www.portada-online.com/councilsystem/">Portada Council System</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51452"><a href="https://www.portada-online.com/councilsystem/">Overview &#8211; How it Works</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51449"><a href="https://www.portada-online.com/councilsystem/brandstar/">Brand Star Committee</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51448"><a href="https://www.portada-online.com/councilsystem/sports/">Sports Marketing Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51447"><a href="https://www.portada-online.com/councilsystem/travel/">Travel Marketing Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51450"><a href="https://www.portada-online.com/councilsystem/agencystar/">Agency Star Committee</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51446"><a href="https://www.portada-online.com/councilsystem/oftheamericas/">Americas Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51451"><a href="https://www.portada-online.com/councilsystem/brandstarlatam/">Brand Star Committee (Latam)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51339"><a>Services</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.portada-online.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51459"><a href="https://www.portada-online.com/business-development/">Business Development</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51460"><a href="https://www.portada-online.com/public-relations/">Public Relations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51461"><a href="https://www.portada-online.com/insights/">Insights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51464"><a href="https://www.portada-online.com/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="search-toggle-li"><a href="javascript:void(0)" class="site-search-toggle search-header-replace-toggle" aria-label="Search website"><i class=" icon-magnifier" aria-hidden="true" role="img"></i></a></li></ul>
<div id="mobile-menu-search" class="clr">
<form aria-label="Search this website" method="get" action="https://www.portada-online.com/" class="mobile-searchform">
<input aria-label="Insert search query" value="" class="field" id="ocean-mobile-search-1" type="search" name="s" autocomplete="off" placeholder="Search" />
<button aria-label="Submit search" type="submit" class="searchform-submit">
<i class=" icon-magnifier" aria-hidden="true" role="img"></i> </button>
</form>
</div>
</nav>
</div>
</header>
<main id="main" class="site-main clr" role="main">
<div class="ocean-single-post-header single-post-header-wrap single-header-ocean-3">
<div class="header-overlay-thumbnail"></div>
<div class="sh-container head-row row-center">
<div class="col-xs-12 col-l-8 col-ml-9">
<header class="blog-post-title">
<div class="blog-post-author">
<div class="post-author-avatar"><a href="https://www.portada-online.com/author/emmelief/" rel="author" aria-hidden="true"><img alt='Post author avatar' src='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' loading='lazy' decoding='async' /></a></div>
<div class="blog-post-author-content">
<span class="post-author-name"> <a href="https://www.portada-online.com/author/emmelief/" rel="author" aria-label="All posts by "></a></span>
<div class="post-author-description"></div>
</div>
</div>
<h1 class="single-post-title">Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku</h1>
</header>
<div class="single-post-header-bottom">
<ul class="meta-item meta-style-3 hms-style-stylish">
<li class="meta-date" aria-label="Published on"><i class=" icon-clock" aria-hidden="true" role="img"></i> <time class="meta-date published" datetime-local="2022-12-07T08:09:53-05:00">December 7, 2022</time></li>
<li class="meta-cat" aria-label="Posted in"><i class=" icon-folder" aria-hidden="true" role="img"></i> <a href="https://www.portada-online.com/category/businesswire/" rel="category tag">Businesswire</a></li>
</ul>
</div>
</div>
</div>
</div>
<div id="content-wrap" class="container clr">
<div id="primary" class="content-area clr">
<div id="content" class="site-content clr">
<div data-elementor-type="single-page" data-elementor-id="63797" class="elementor elementor-63797 elementor-location-single post-64726 post type-post status-publish format-standard hentry category-businesswire entry">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-627a1771 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="627a1771" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7d28e04d" data-id="7d28e04d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-704376fd elementor-widget elementor-widget-theme-post-content" data-id="704376fd" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div>
<p>
<i>Creative </i><i>AI startup Waymark accelerates video ad creation for broadcast and OTT platforms.</i>
</p>
<p><a href="https://mms.businesswire.com/media/20221207005206/en/1657376/5/2020_Waymark_Logo-Registered_-_Large.jpg"><img decoding="async" src="https://mms.businesswire.com/media/20221207005206/en/1657376/21/2020_Waymark_Logo-Registered_-_Large.jpg"></a></p>
<p>DETROIT&#8211;(BUSINESS WIRE)&#8211;<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.waymark.com&amp;esheet=53015140&amp;newsitemid=20221207005206&amp;lan=en-US&amp;anchor=Waymark&amp;index=1&amp;md5=535223453096dee70aa0ef1873085e32" rel="nofollow noopener" shape="rect">Waymark</a>, a pioneer in using artificial intelligence to speed up and scale up video production, today announced the inclusion of its platform in the creative directories of both <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fhulu.com&amp;esheet=53015140&amp;newsitemid=20221207005206&amp;lan=en-US&amp;anchor=Hulu&amp;index=2&amp;md5=d9c821c1b87e5a9e39ec1bf142ab3f9c" rel="nofollow noopener" shape="rect">Hulu</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Froku.com&amp;esheet=53015140&amp;newsitemid=20221207005206&amp;lan=en-US&amp;anchor=Roku&amp;index=3&amp;md5=692a1f7419a8efbd518abb91ac688f6c" rel="nofollow noopener" shape="rect">Roku</a>. Small and medium-sized businesses can now access Waymark through the ad managers of both major streaming platforms to create high-quality video advertisements.
</p>
<p>
Waymark is using AI to pave the path towards more efficient video production. The platform removes traditional barriers by automating some of the most resource-intensive steps. Users simply type in basic information and direction. After this, Waymark’s AI systems generate an original, customized video ad.
</p>
<p>
At the heart of the product is an artificial intelligence engine that processes a local business’ online profile and translates it into a natural-sounding script, with relevant imagery and brand elements, to create professional-grade spots.
</p>
<p>
“We love making it easier to get your business on the top CTV platforms like Roku and Hulu,” says CEO Alex Persky-Stern. “Our aim is to remove the creative roadblocks that keep most businesses from advertising on CTV. With Waymark as a featured creative provider, it will now be even easier for agencies and SMBs to get the compelling, on-spec ad content that they need for these major streaming platforms.”
</p>
<p>
<b>About Waymark</b>
</p>
<p>
<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.waymark.com&amp;esheet=53015140&amp;newsitemid=20221207005206&amp;lan=en-US&amp;anchor=Waymark&amp;index=4&amp;md5=ba456031ead9dcc44806c2d1c3041250" rel="nofollow noopener" shape="rect">Waymark</a> is a creative AI company making video production faster and easier than ever before. With a radically simple natural language interface, Waymark makes it possible for anyone to produce professional quality commercials for any platform — including TV and OTT — in a matter of minutes. The company is based in Michigan and is privately held.
</p>
<p> <b>Contacts</b> </p>
<p>
Richard Berman<br />
<br /><a target="_blank" href="mailto:richard@verbfactory.com" rel="nofollow noopener" shape="rect">richard@verbfactory.com</a><br />647-294-8372
</p>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar">
<div id="right-sidebar-inner" class="clr">
<div id="custom_html-32" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><div class="sep-ne po_line_heading_wrapper" style="padding-top:0px;padding-bottom:0px;margin-top:10px"><span class="vc_sep_holder vc_sep_holder_l po_line"><span class="vc_sep_line"></span></span><h4 class="sep-1 po_line_heading" style="font-size:1.5em;color:#DC7532;margin-top:0;margin-bottom:0;text-align: center;"><b class="hr-li">Partner News</b></h4><span class="vc_sep_holder vc_sep_holder_r po_line"><span class="vc_sep_line"></span></span>
</div></div></div><div id="widgetkit-32" class="sidebar-box widget_widgetkit clr">
<ul class="uk-list uk-list-line ">
<li>
<a class="uk-display-block uk-link-muted" href="https://www.portada-online.com/businesswire/the-world-economic-forum-names-xenco-medical-the-winner-of-the-2022-new-champions-award-for-excellence-in-sustainable-growth/">
The World Economic Forum Names Xenco Medical the Winner of the 2022 New Champions Award for Excellence in Sustainable Growth
</a>
</li>
<li>
<a class="uk-display-block uk-link-muted" href="https://www.portada-online.com/businesswire/video-advertising-pioneer-waymark-announces-addition-of-platform-to-creative-hubs-of-hulu-roku/">
Video Advertising Pioneer Waymark Announces Addition of Platform to Creative Hubs of Hulu, Roku
</a>
</li>
<li>
<a class="uk-display-block uk-link-muted" href="https://www.portada-online.com/businesswire/virginia-tech-selects-continual-engines-prep-pdf-and-document-remediation-tool-to-scale-creation-of-accessible-materials/">
Virginia Tech Selects Continual Engine’s PREP – PDF and Document Remediation Tool – to Scale Creation of Accessible Materials
</a>
</li>
<li>
<a class="uk-display-block uk-link-muted" href="https://www.portada-online.com/businesswire/fiverr-launches-recession-resource-hub-for-businesses-and-entrepreneurs-the-lift/">
Fiverr Launches Recession Resource Hub for Businesses and Entrepreneurs: “The Lift”
</a>
</li>
</ul>
</div><div id="custom_html-33" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><div class="sep-ne po_line_heading_wrapper" style="padding-top:0px;padding-bottom:0px;margin-top:-5px"><span class="vc_sep_holder vc_sep_holder_l po_line"><span class="vc_sep_line"></span></span><h4 class="sep-1 po_line_heading" style="font-size:1.5em;color:#DC7532;margin-top:0;margin-bottom:0;text-align: center;"><b class="hr-lin">Boost Your Sales</b></h4><span class="vc_sep_holder vc_sep_holder_r po_line"><span class="vc_sep_line"></span></span>
</div></div></div><div id="widgetkit-33" class="sidebar-box widget_widgetkit clr">
<ul class="uk-list uk-list-line ">
<li>
<a class="uk-display-block " href="https://www.portada-online.com/sales-leads/toyota-tommy-hilfiger-mcdonalds-more-sales-leads/">
Toyota, Tommy Hilfiger, McDonald&#8217;s &amp; More Sales Leads
</a>
</li>
<li>
<a class="uk-display-block " href="https://www.portada-online.com/sales-leads/att-taco-bell-estrella-jalisco-estrella-insurance/">
AT&#038;T, Taco Bell, Estrella Jalisco&#8230;
</a>
</li>
<li>
<a class="uk-display-block " href="https://www.portada-online.com/sales-leads/bacardi-bulova-clinique-frontera-wines-mastercard/">
BACARDÍ®, Bulova, Clinique, Frontera Wines, Mastercard, 1800® Tequila&#8230;
</a>
</li>
<li>
<a class="uk-display-block " href="https://www.portada-online.com/sales-leads/pernod-ricard-mt-bank-dominos-more-sales-leads/">
Pernod Ricard, M&amp;T Bank, Domino&#8217;s® &amp; More Sales Leads
</a>
</li>
</ul>
</div><div id="custom_html-34" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><!DOCTYPE html>
<html>
<div style="padding-top: 15px;">
<div style="background-color:#f9f9f9;padding-top: 0px;padding-bottom:5px;margin-top:0px;padding-left: 20px; padding-right: 20px;border-radius: 7px;border: 1px solid #d0d0d0">
<table style="background: none;text-align: left;font-family: soleil, Raleway, sans-serif;padding-top: 0px:" cellpadding="10" cellspacing="10">
<tr>
<td colspan="2" style="background: none;">
<div class="sep-ne-ll-3 po_line_heading_wrapper" style="padding-top:0px;padding-bottom:0px;"><span class="vc_sep_holder vc_sep_holder_l po_line"><span class="vc_sep_line"></span></span><h4 class="sep-11 po_line_heading" style="font-size:1.3em;color:#DC7532;text-align: center;">Meet & Learn<br> <span class="hr-liness">Portada Council System </span> <br> Meetings</h4><span class="vc_sep_holder vc_sep_holder_r po_line"><span class="vc_sep_line"></span></span>
</div>
</td>
</tr>
<tr>
<td style="background: none;height: 45px!important;" valign="middle" align="center" height="45">
<h3 style="height: 30px!important;">U.S.</h3>
</td>
<td style="background: none;border-left: 1px solid #bcbcbc;height: 45px!important;" valign="middle" align="center" height="30">
<h3 style="height: 30px!important;">LatAm</h3>
</td>
</tr>
<tr>
<td valign="top" style="background: none;width: 50%;padding-bottom: 15px;padding-top: 5px;padding-left: 20px;">
<a href="" style="color: #000;text-align: left;"><strong>2023</strong><br><br><span>Portada Live<br>
<br>
<a href="https://www.portada-online.com/events/portada-live-april-13-2023/" target="new" rel="noopener">April, 13, 2023</a>
<br>
<br>
<a href="https://www.portada-online.com/events/portada-live-september-28-2023/" target="new" rel="noopener">September 28, 2023</a>
</span></a><br>
</td>
<td valign="top" style="background: none;width: 50%;padding-bottom: 15px;padding-top: 5px;padding-left: 20px;">
<a href="" style="color: #000;text-align: left;"><strong>2023</strong><br><br><span>Portada Live<br>
<br>
<a href="https://www.portada-online.com/events/portada-live-april-13-2023/" target="new" rel="noopener">April, 13, 2023</a>
<br>
<br>
<a href="https://www.portada-online.com/events/portada-live-september-28-2023/" target="new" rel="noopener">September 28, 2023</a>
</span></a><br>
</td>
</tr>
<tr>
<td valign="top" colspan="2" style="background: none;">
<center><a style="padding: 12px 24px; background: black; border-radius: 18px; color: white; font-weight: bold; line-height: 1; letter-spacing: .075em; text-transform: uppercase; -webkit-font-smoothing: antialiased;" href="https://www.portada-online.com/marketing-conferences/marketing-conferences-2023-share-knowledge-and-explore-partnerships/">Learn More</a></center>
</td>
</tr>
</table>
</div>
</div>
<script>(function(){var js = "window['__CF$cv$params']={r:'775d88297e64e10a',m:'Wo5hcnSD82HQj_z0tpn21aso4t34yJ_xkx6zoH8wURk-1670418946-0-AbSAaDTFH7QESsoTEOEuXdj6bF0+GmiC5AwuJiruSxuCeuMQrEKf7tPrBh7SSJ2t1/KRStXWp6M6PUyIILmfTvoN4sJxoZSftrE6PKIhu8wLFEm7ylVoI4UijJOQquuZCNf9hdUAccvVajKCurKlv1q4FROsilb9oBngjZykjkZ1LLffOFmqrTVlgMYW8RYlIWFuRRjfAw3j/SIzoQXKfsHEE3gl9TdEBwTqmJEeNg0EZ3kdjC1rRHGcweAR1ZUWMw==',s:[0xcaeee89682,0x28ab2f33a0],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></html>
</div></div><div id="custom_html-35" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><div class="sep-ne po_line_heading_wrapper" style="padding-top:10px;padding-bottom:0px;margin-top:-5px"><span class="vc_sep_holder vc_sep_holder_l po_line"><span class="vc_sep_line"></span></span><h4 class="sep-1 po_line_heading" style="font-size:1.5em;color:#DC7532;margin-top:0;margin-bottom:0;text-align: center;"><b class="hr-line">Who is Moving Now</b></h4><span class="vc_sep_holder vc_sep_holder_r po_line"><span class="vc_sep_line"></span></span>
</div></div></div><div id="widgetkit-34" class="sidebar-box widget_widgetkit clr">
<ul class="uk-list uk-list-line ">
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/changing-places/yahoo-receives-25-stake-in-taboola-dollar-tree-and-more/">
Yahoo Receives 25% Stake in Taboola, Dollar Tree and More&#8230;
</a>
</li>
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/changing-places/playmaker-acquires-juanfutbol-franklin-madison-latin2latin-marketing/">
Changing Places: Playmaker Acquires JuanFutbol, Franklin Madison, Latin2Latin Marketing &#8230;
</a>
</li>
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/latest-news/latino-media-network-gets-us80-million-funding-buys-radio-stations/">
 LMN Gets US$80 million Funding; Buys Radio Stations, MoEngage, Emigdio Rojas, Jessica Ricaurte&#8230;
</a>
</li>
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/feature/show-heroes-group-buys-smartclip-latam-chemistry-cultura-televisaunivision/">
Show Heroes Group Buys smartClip Latam, TelevisaUnivision, Chemistry Cultura, Playmaker Buys Cracks&#8230;
</a>
</li>
</ul>
</div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><div class="sep-ne po_line_heading_wrapper" style="padding-top:0px;padding-bottom:0px;margin-top:10px"><span class="vc_sep_holder vc_sep_holder_l po_line"><span class="vc_sep_line"></span></span><h4 class="sep-1 po_line_heading" style="font-size:1.5em;color:#DC7532;margin-top:0;margin-bottom:0; text-align:center;"> <b class="hr-li">Popular Now </b></h4><span class="vc_sep_holder vc_sep_holder_r po_line"><span class="vc_sep_line"></span></span>
</div></div></div><div id="widgetkit-4" class="sidebar-box widget_widgetkit clr">
<ul class="uk-list uk-list-line ">
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/businesswire/u-s-consumers-turning-back-to-physical-stores-this-shopping-season-study-by-aroscop/">
U.S. Consumers Turning Back to Physical Stores This Shopping Season – Study by Aroscop
</a>
</li>
<li>
<a class="uk-display-block uk-link-reset" href="https://www.portada-online.com/more-features/what-can-we-do-to-truly-respect-consumer-data-privacy-in-advertising/">
What Can We Do To Truly Respect Consumer Data Privacy in Advertising?
</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</main>
<div data-elementor-type="footer" data-elementor-id="63729" class="elementor elementor-63729 elementor-location-footer">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-e3cdf26 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e3cdf26" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-219cc93" data-id="219cc93" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-bcd15bf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bcd15bf" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-d35ba63" data-id="d35ba63" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5482dfa elementor-widget elementor-widget-heading" data-id="5482dfa" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">About US</h2> </div>
</div>
<div class="elementor-element elementor-element-eecf4a8 elementor-widget elementor-widget-text-editor" data-id="eecf4a8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Founded in 2003, Portada is the leading networking solutions platform for dynamic tech, marketing and media companies targeting consumers through cultural insights and passion points in the Americas.</p> </div>
</div>
</div>
<div class="elementor-element elementor-element-3326829 elementor-align-left elementor-widget elementor-widget-button" data-id="3326829" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.portada-online.com/about-us/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Read more</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-44ea076" data-id="44ea076" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e012cc2 elementor-widget elementor-widget-heading" data-id="e012cc2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Social Media</h2> </div>
</div>
<div class="elementor-element elementor-element-c3aa23f elementor-widget elementor-widget-heading" data-id="c3aa23f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.facebook.com/portada">Facebook</a></h2> </div>
</div>
<div class="elementor-element elementor-element-bafecc8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="bafecc8" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ac1b1cf elementor-widget elementor-widget-heading" data-id="ac1b1cf" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://twitter.com/portada_online">Twitter</a></h2> </div>
</div>
<div class="elementor-element elementor-element-2c163af elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2c163af" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5486889 elementor-widget elementor-widget-heading" data-id="5486889" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/feed/">RSS</a></h2> </div>
</div>
<div class="elementor-element elementor-element-c39afe7 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="c39afe7" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7d695a8 elementor-widget elementor-widget-heading" data-id="7d695a8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.linkedin.com/company/portada">LinkedIn</a></h2> </div>
</div>
<div class="elementor-element elementor-element-3c3782f elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="3c3782f" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-c462efe" data-id="c462efe" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e0f66ea elementor-widget elementor-widget-heading" data-id="e0f66ea" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">PORTADA</h2> </div>
</div>
<div class="elementor-element elementor-element-414542b elementor-widget elementor-widget-heading" data-id="414542b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/about-us">About Us</a></h2> </div>
</div>
<div class="elementor-element elementor-element-aaac6b9 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="aaac6b9" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a37d3b4 elementor-widget elementor-widget-heading" data-id="a37d3b4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/contact-portada/">Contact us</a></h2> </div>
</div>
<div class="elementor-element elementor-element-d17dc5f elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d17dc5f" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-29e1deb elementor-widget elementor-widget-heading" data-id="29e1deb" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/register/">Free Magazines & Newsletters</a></h2> </div>
</div>
<div class="elementor-element elementor-element-f71ae19 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="f71ae19" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-84bd833 elementor-widget elementor-widget-heading" data-id="84bd833" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/portada-conferences/">Events</a></h2> </div>
</div>
<div class="elementor-element elementor-element-1842d5b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="1842d5b" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-acde14e elementor-widget elementor-widget-heading" data-id="acde14e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.portada-online.com/privacy-policy/">Privacy Policy</a></h2> </div>
</div>
<div class="elementor-element elementor-element-9235ae5 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="9235ae5" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-0f381fc elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="0f381fc" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ac9844e" href="https://www.facebook.com/portada/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-3bd065c" href="https://twitter.com/portada-online" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-7a06b69" href="https://www.instagram.com/portadaonline/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ee29424 elementor-widget elementor-widget-text-editor" data-id="ee29424" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>© 2019 PORTADA &#8211; ALL REGISTERED</p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<a aria-label="Scroll to the top of the page" href="#" id="scroll-top" class="scroll-top-right"><i class=" fa fa-angle-up" aria-hidden="true" role="img"></i></a>
<div data-elementor-type="popup" data-elementor-id="55247" class="elementor elementor-55247 elementor-location-popup" data-elementor-settings="{&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:10,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-78dd6917 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="78dd6917" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-463ba821" data-id="463ba821" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4cda1362 elementor-widget elementor-widget-image" data-id="4cda1362" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="304" height="80" src="https://www.portada-online.com/wp-content/uploads/2021/07/logo-1.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.portada-online.com/wp-content/uploads/2021/07/logo-1.png 304w, https://www.portada-online.com/wp-content/uploads/2021/07/logo-1-300x80.png 300w" sizes="(max-width: 304px) 100vw, 304px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-4bc5e1f7 elementor-widget elementor-widget-heading" data-id="4bc5e1f7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Get our e-letters packed with news and intelligence! </h3> </div>
</div>
<div class="elementor-element elementor-element-4208aae4 elementor-widget elementor-widget-spacer" data-id="4208aae4" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2680bf10 elementor-align-center elementor-widget elementor-widget-button" data-id="2680bf10" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://portada-online.us5.list-manage.com/subscribe/post?u=fa777b23dbfff04aa7f1b5484&#038;id=ff3c4b56bc" class="elementor-button-link elementor-button elementor-size-lg" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">SUBSCRIBE NOW</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-195023c1 elementor-widget elementor-widget-spacer" data-id="195023c1" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<link rel='stylesheet' id='e-animations-css' href='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' media='all' />
<script src='https://www.portada-online.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.2' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script id='oceanwp-main-js-extra'>
var oceanwpLocalize = {"nonce":"7b584a9daa","isRTL":"","menuSearchStyle":"header_replace","mobileMenuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/www.portada-online.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/theme.min.js?ver=3.3.6' id='oceanwp-main-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/drop-down-mobile-menu.min.js?ver=3.3.6' id='oceanwp-drop-down-mobile-menu-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/header-replace-search.min.js?ver=3.3.6' id='oceanwp-header-replace-search-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/vendors/magnific-popup.min.js?ver=3.3.6' id='ow-magnific-popup-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/ow-lightbox.min.js?ver=3.3.6' id='oceanwp-lightbox-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/vendors/flickity.pkgd.min.js?ver=3.3.6' id='ow-flickity-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/ow-slider.min.js?ver=3.3.6' id='oceanwp-slider-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/scroll-effect.min.js?ver=3.3.6' id='oceanwp-scroll-effect-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/scroll-top.min.js?ver=3.3.6' id='oceanwp-scroll-top-js'></script>
<script src='https://www.portada-online.com/wp-content/themes/oceanwp/assets/js/select.min.js?ver=3.3.6' id='oceanwp-select-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.portada-online.com\/wp-admin\/admin-ajax.php","nonce":"b7f208ffc3","urls":{"assets":"https:\/\/www.portada-online.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.portada-online.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.portada-online.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.portada-online.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.portada-online.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":64726,"title":"Video%20Advertising%20Pioneer%20Waymark%20Announces%20Addition%20of%20Platform%20to%20Creative%20Hubs%20of%20Hulu%2C%20Roku","excerpt":"","featuredImage":false}};
</script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script>
<script src='https://www.portada-online.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.2' id='e-sticky-js'></script>
</body>
</html>
